I Dont Get it!

I was trying 2

enter a race with my horse and when i tried 2 enter it, it said i didnt own it but i do whats

the go with that?

Make sure that you typed

his/her name correctly (I’ve done that before).

i did thats what has me

stumped i tried it 10 times and still the same thing " u dont own this horse"

There are some horses it has

issues with. Which horse were you trying to enter and into what race? Shanthi and I can’t

do much with that sort of information. “It doesn’t work” is probably the least helpful

thing you can tell to programmers :wink:

it name is Dont Look Back i

was trying 3 enter it in the 6 furlong maiden at arlington on the 27th of july

Is there an apostrophe in the


yeah i tried it with it and

without it lol it dosnt like me must b a dud if it dosnt wanna run :lol:

I’m not sure what to tell

you. I temporarily reset your password so that I could login and try it, and I successfully

entered (and scratched, don’t worry) Don’t Look Back into race #2 on the 27th (2yo dirt

maiden). I typed “Don’t Look Back” in, but copying/pasting would also work.

ok thanks im not sure why it

wouldnt work 4 me but thanks 4 that :smiley:

You’ll still need to

re-enter him in a race. I scratched him because I didn’t know what race/equipment you

wanted for him.

lol i saw that it would only

enter it seems u said do the cut and paste and it worked not sure why it wouldnt b4 anyways u

r the best :wink: