[FIXED] Can't View Stable

Description of Issue
I am unable to view my Stable Overview page. Every time I try, I get an HTTP error. So far I have seen HTTP error 500 and HTTP error 404.

Steps to Reproduce

  1. Attempt to navigate to URL https://www.finalfurlong.org/sso.php

Additional information
Based on other bug posts, I tried logging out of both the game and the forum and then logging back in, which only changed it from an error 500 to error 404.

(Probably unrelated, but who knows: this is the first time in days I’ve even been able to GET TO the game… up until today, I couldn’t even access any pages at http://www.finalfurlong.org; either it went straight to the forum or I got a “security certificate invalid” error.)

Having the same issue! I went through these steps from the other thread…

DONE || 1. log out of the forum directly (https://discourse.finalfurlong.org -> your user icon in the top right -> Log Out is listed at the bottom of the popup menu)
DONE || 2. also go to https://www.finalfurlong.org/logout.php
DONE || 3. then log back in to the forum (https://discourse.finalfurlong.org/login)
This just redirected me to the discourse homepage (i.e. the board). || 4. then visit https://www.finalfurlong.org/stableoverview.php (which should take you to the white page with Login on it)
Wasn’t able to do this. || 5. then click Login once (this should leave you logged in on the forum + the game, :crossed_fingers:)

Same issue with same link, but my page is blank. Can reach all other pages no problem.

Edit: I can get to stable overview via forum, but on the main site if I click on Stable Overview I can see the link is to redirect_to_stable.php but it goes to sso.php instead, which is blank.

I had similar problem, that various pages in stable menu were redirecting to the new forum. I clicked “Stable” in top right corner to get back.

The forum is loading correctly for me but when I click the ‘Stable’ link at the top (using a mobile) it takes me to a blank page.

Sorry! I think this should be fixed now.

That’s…odd. Let me know if it crops up again!

I haven’t been able to get to my Stable Overview at all pretty much all day.
Neither going to it from the Forum nor the drop down menu seems to work. All I get is s blank screen,

Does it work any better now?

(You may have to log out from the forum and then log in again to get it to update.)

I also can’t view my stable from the forum page. I also get a blank screen. Tried logging out and back in.

I’m now also being directed to a blank page after logging into the forum. Sso.php seems to be the file that doesn’t display anything for me.

Thanks for your help!

this is what I get for trying to make things fancy

So I think I’ve eliminated everything I wrote yesterday when it broke… :crossed_fingers: You may need to visit https://www.finalfurlong.org/logout.php again to clear things out. (And/or log out of the forum.)

Also, if you get redirected back to the forum, try clicking the Stable link in the top nav, which should re-activate your session as logged in to the game as well as the forum. (again, :crossed_fingers:)

Thank you so much!

Unfortunately I’m still having issues.

  1. logged out of the forums and the link
  2. logged back into the forum
  3. stable link in the forum nav directs me to sso.php which is a blank page
  4. manually using the stableoverview.php link just redirects me to the forum homepage

Thanks so much for all your time!!! Really appreciate all you do!

This is the bit that frustrates me, because if it’s a blank page it should show some error somewhere, and it’s not. :frowning:

I’ll keep digging…

Thank you! Really appreciate all your time!

Aha! @Starfish & @Kismet_Thoroughbreds, I think I’ve solved your issues. (The non-matching username issue came back, apparently.)

Everyone else (@Hilda_with_Clicker, @imagine, @kierangallagher), I’m not sure what the issue would be with your logins.

I’m in! Thank you!!!

OK, I think I’ve set things up so that sso.php will at least give some contact info rather than a blank page if it blows up.

Can everyone who had issues confirm whether they’re still having issues, or if it’s better now?

I initially got a blank sso.php page, but i logged out and back in to both the site and the forum again multiple times and now it seems to be working!

@Shanthi - mine seems to be working alright now. Thank you for all the effort you’re putting in to fix things :slightly_smiling_face: