Can't get to my stable

*Can’t open my stable

no problem with forum, click on stable link and get this message: This page isn’t working is currently unable to handle this request.


tried with google and firefox but same result for both pages

Just wanted to add that I get the same error message

Ditto. I’m guessing it must be everyone, then?

Yes – I think it’s everyone!

I can access individual pages (e.g. the shipping page). I just can’t go to the Stable Overview page.

I tried to see if I had any new foals by doing Game Links > Search Horses and looking for 2024 horses owned by me, ahah. No new foals yet!

@Kismet_Thoroughbreds You can also search for new babies by going to Stable List & selecting your stable name. It allows you to view your stable as an outsider can (no private notes, training summary, etc.), but at least it auto lists your ponies. I discovered that when checking for new babies, too (none here, either!)

I get error message too!

Possibly fixed now? (Not sure what would have broken as I just removed some logging…)

@Shanthi - seems to be working ok now. Thank you.

Fixed for me, too. Thank you!

all ok thanks Shanthi